Aide sur les fonction si et

bonjour en colonne A j’ai le genre ( Masculin ou Feminin ) et en colonne B le chiffre d’affaire.

on me demande en colonne c ce qui suit.

si c’est un homme et le chiffre d’"affaire est superieur a 500.000 afficher ''super sinon ‘‘doit faire des efforts’’

Si c’est une femme et le chiffre d’affaire est superieur a 300.000 affiche “super” sinon " mise a ied’’. je galère our imbriquer cette formule…Aidez moi. Merçi

Bonjour @debutant1992,

Ta colonne “A” Masculin où Féminin
Ta colonne “B” Ton CA

En partant du principe que tu commences les résultats sur la ligne “2” Alors:

En “C2”

=SI(ET(A2="Masculin";B2<500000);"Doit faire des efforts";SI(ET(A2="Féminin";B2<300000);"Mise à pied";"Super"))

Voici un tuto pour t’aider:

Cordialement.

1 J'aime

BONJOUR LORSQUE J’INCREMENTE CETTE FORMULE EN C2 BIEN SUR, pour le genre feminin ayant chiffre d’affaire<300000 ça m’affiche super au lieu de mise à pied. Merci

Re @debutant1992;

Formule améliorée si (rien en colonne “A” ou rien en colonne “B”)

En “C2”

=SI(OU(A2="";B2="");"";SI(ET(A2="Masculin";B2<=500000);"Doit faire des efforts";SI(ET(A2="Féminin";B2<=300000);"Mise à pied";"Super")))

Crdlt.

[quote=“mdo100, post:4, topic:2631”]
=SI(OU(A2="";B2="");"";SI(ET(A2=“Masculin”;B2<=500000);“Doit faire des efforts”;SI(ET(A2=“Féminin”;B2<=300000);“Mise à pied”;“Super”)))
bonjour, areil car mise a pied ne s’affiche pas pour feminin<300.000 mais plutôt super

Bonjour,
Désolé, mais la formule de MDO (la dernière) est bonne :wink:

1 J'aime

Bonsoir @debutant1992,
Salut @Mimimathy, :wink:

@debutant1992, voici un capture écran et un bout de fichier, qui prouve le contraire de ce que tu avance :roll_eyes:

Capture

Fichier ICI==> debutant1992 V1.xlsx (11,7 Ko)

Cordialement.

ahhh oui merci beaucouppppppppppp