Aide avec une formule si A1="X" retourner valeur de A2 dans A3


#1

Bonjour messieurs,dames,

J’aimerais savoir s’il est possible de créer une fonction qui s’exprimerait comme suit :
Si dans cellule A1 il y a un “X”, inscrire la valeur de la cellule A2 dans A3.

J’espère avoir été clair dans mes explications et merci beaucoup pour vos solutions.

Camaalot


#2

Bonjour,
au plus simple. A mettre en A3

=SI(A1=“X”;A2;"")


#3

Merci Minimathy, ça fonctionne très bien.a formule:
=SI(A1=“X”;A2;"") sinon écrire 0.00$ (Eh oui, je vis au Canada.)
La formule serait =SI(A1=“X”;A2;“0,00$”).

Merci encore pour cette précieuse aide.

Camaalot