Adaptation de formules lors du copier coller aprés decallage de lignes


#1

Bonjour,
J’ai un problème en copiant des lignes de mon fichier excel qui traite des formules pour 2 participants ; chaque participant possède un ensemble de parametres (en lignes),et des formules par bloc, en copiant les lignes pour generer des nouveaux participants bloc pac bloc de lignes (et donc entre des blocs)les lignes se décalent et mes formules ne seront plus valables car elle pointent toujours surles anciens lignes, je souhaite adapter les formules avec les bonnes rèferences qui devrait pointer sur les lignes mise à jour.
Merci


#2

Bonjour,

Les formules copiées indiquent en tout ou en partie des références absolues.
La copie de références relatives en principe s’adapte à la destination.
Par exemple la formule =SOMME($A$1:$A$30) restera identique.
Par contre la formule =SOMME(A1:A30) s’adaptera à la zone de destination si elle est recopiée.
La référence peut être semi absolue :
$A1 (la recopie conserve la colonne mais adapte le numéro de ligne)
Ou A$1 (la recopie conserve le numéro de ligne mais adapte la colonne).