Somme deux lignes par deux lignes selon critères

re bonjour,

Ma demande est cette fois plus complexe je pense, mais peut-être existe-t-il un truc simple pour effectuer cette opération : comment additionner la POP « Argol-Châteaulin » à celle de « Châteaulin-Argol », de façon automatique ?
image

C’est pour calculer un double-flux vous l’aurez compris ^^. :face_with_hand_over_mouth:
J’ai ajouté à droite le résultat attendu.

Nari

Bonjour Nari,

Peut-être ainsi, si les colonnes sont A, B et C
=SOMME.SI.ENS(C:C;A:A;A1;B:B;B1)+SOMME.SI.ENS(C:C;A:A;B1;B:B;A1)
A tester

@+

1 J'aime

:flushed: :flushed: :flushed: :flushed:
Je suis bluffée !!

Ça marche !!! Et du premier coup !

On peut envoyer des cookies pour remercier ? ^^ :grinning:

1 J'aime

Oui on peut envoyer des cookies :yum: