Somme de multiplication de colonnes

bonjour a Tous

je cherche une formule ou une astuce pour faire une somme de multiplication
de valeur sur plusieurs colonnes
=a1b1+c1d1+e1*f1+…

envoi fichier

ou alors

=SOMME(A1:E1)*SOMME(F1:K1)

Bonjour,
Vous avez quelle version d’Excel ?

bonjour

j’ai microsoft 365

bonjour

ci joint un exemple du tableau

merci d’avance

?? Un oubli, parce que je ne voie aucun fichier…

Classeur5.xls (28,5 Ko)

Bonjour,
A voir avec une petite macro que fera le calcul, quelque soit le nb de lignes et de colonnes
Classeur5.xlsm (16,0 Ko)

Bonjour,
Une autre suggestion avec des formules qu’on peut incrémenter.
Classeur5.xlsx (18,8 Ko)
Bien cordialement

Ce sujet a été automatiquement fermé après 30 jours. Aucune réponse n’est permise dorénavant.