Recherche formule Excel désespérément

Bonjour à tous,

Mon problème du jour.
Je dois comptabiliser les dimanches travaillés par le personnel.
J’ai utilisé cette formule de calcul : = Si(C19=« D »;1;0)+… répétée pour chaque cellule.
Formule adaptée pour faire le total de jours de travail dans une seule et unique case.
La petite subtilité de mon tableau est que je selon la quantité de jours le total doit apparaître dans 3 cases différentes.
Les 10 premier dimanches -> Case1
De 11 à 18 dimanches -> Le total doit apparaître dans une seconde case
Du 19ème dimanche et + -> Dans une troisième case.
Et là je colle.
J’espère que mon explication est assez claire.
Si quelqu’un à une solution à me proposer, je suis preneur.

Merci

Bonjour Sportbily,

Un bout de fichier aiderait à t’apporter une réponse.
Sinon si les dates sont dans la plage B3:B27 une formule pour compter le nombre de dimanche.
=SOMMEPROD((JOURSEM(B3:B27;2)=7)*(1))
Cordialement.

re,
Évite le multipost,

Cordialement.