Liaisons et cellules vides

Bonjour,

J’ai fait un récap qui reprend les informations d’un autre fichier (Feuil1) à l’aide de liaisons (voir pj)

Sur ce récap, j’aimerais que ma formule =SOUS.TOTAL(3;A7:A10) ne comptabilise pas les cellules vides. Comment puis-je faire ?Exemple excel.xlsx (9,3 Ko)

Je vous remercie par avance pour votre retour.

Elsa

Salut,
Je te propose une alternative à ton problème,
Rajout un test : SI(la case contient quelque chose; afficher 1; sinon afficher 0)
Sommer toutes les cases qui contiennent quelque chose (1+1+…)
Exemple excel.xlsx (9,8 Ko)
Cdlt
Franck

Bonsoir à tous,
A tester : =NB.SI(A7:A10;">0")
Cordialement.