Cocher différents critères qui valent entre 0 et 3 points pour comptabiliser le tout en 1 case

Bonjour
J’ai besoin de vous.
J’aimerai pouvoir cocher des cases correspondants à plusieurs critères, possiblement notées de 3 à 0 points.
et que l’ensemble points des différents critères soit repris dans une seule case
TP-Grille de notation.test.xlsx (12,1 Ko)

Merci beaucoup !

Bonjour,
Formule à placer en C15

=NB.SI(C9:C14;"x")*3+NB.SI(D9:D14;"x")*2+NB.SI(E9:E14;"x")

Reproduire la même avec les cellules concernées pour C22

1 « J'aime »

merci !! ca marche . j’étais parti avec =somme…
merci beaucoup !

Peut-on généraliser toutes les propositions sans préciser de mettre X , c’est à dire que 1, ok, oui … pourraient fonctionner ?
merci

Hello
oui avec la formule

=NB.SI(C9:C14;"<>")*3+NB.SI(D9:D14;"<>")*2+NB.SI(E9:E14;"<>")

TP-Grille de notation.test.xlsx (12,0 Ko)

1 « J'aime »

Ce sujet a été automatiquement fermé après 30 jours. Aucune réponse n’est permise dorénavant.