Cherche formule de pourcentage

Bonjour, je n’arrive pas à faire une formule correcte… Si quelqu’un sur le forum peu m’aider :pray:
En cellule A1 j’ai un chiffre d’affaires.

Je souhaite avoir en A2 :
Si le chiffre en A1 est compris entre 30 000 et 50 000 : afficher 2% du chiffre
Si le chiffre en A1 est de plus de 50 000 : afficher 4% du chiffre

Par avance merci !

Bonjour

Voici une solution

cordialement

orguyrine
condition si pourcentage.xlsx (8,8 Ko)

Bonjour,

Essaie =SI(A1>50000;A14%;SI(A1>30000;A12%;0))
Cordialement

Bonjour à tous
Au plus court

=SI(A1>50000;A1*4%;A1*2%)

peu importe le montant, cela ne marche pas

bonjour, cela ne marche pas j’ai un montant même sous 29 999 €…

@SOLENE
Re, Il faut lire A1*4% et A1*2%. Le signe * a disparu de la réponse je ne sais pas pourquoi, désolé.
Cordialement.

Edit : il fallait utiliser </>

OUIIIIII ça fonctionne nickel !! Merci infiniment @Zebulon :smiley: :smiley: :smiley:

Ce sujet a été automatiquement fermé après 30 jours. Aucune réponse n’est permise dorénavant.