Calcul com selon palier

Bonjour
Je suis à la recherche d’une formule pour calculer une marge selon conditions.
De 6000 à 14000 marge de 8% et de14000 à infini 14%. Il faut que la première tranche reste à 8%
Merci par avance pour votre aide
Sébastien

Bonjour,

ma proposition : =SI(A1>14000;((A1-14000)*14%)+1120;A1*8%)

Bonsoir Sebco, ouisansdoute,

Une autre proposition.
Cordialement.
Sebco.xlsx (12,0 Ko)

Bonsoir
Merci pour la réponse, en fait je me suis trompé dans m’a demande.
Car le pourcentage et appliqué sur un marge .
Ex : de 6000 à 14000 marge à 30% donc 8% de commission sur celle ci et ainsi de suite.
Je n’arrive pas à trouver la formule qui pourrait me le calculer automatiquement.

Sébastien

Bonjour,

la marge est-elle également de 30% au-delà de 14000 ?

Bonjour,

Si la marge est toujours de 30%, la formule pour la commission sera :
=SI(A1>14000;((A1-14000)*30%*14%)+336;A1*30%*8%)

Bonjour

Oui la marge reste à 30.
Je voudrais savoir à quoi correspond 336
Merci pour la solution :blush:
Je vais tester

Bonjour,
336 correspond à 14000 x 30% x 8% (somme fixe pour la première tranche dès lors que le montant testé est supérieur à 14 000°;

1 J'aime