Aide formule inconnue

Bonjour
j’ai hérité de ce fichier pour réalisation de statistiques, à savoir faire un récapitulatif de toutes les feuilles de données pour avoir le % de réalisation des soins par rapport aux soins prévus, entre le 1er jour et 7ème jour de l’hospitalisation, par ligne. Exemple : pour la température, on doit avoir 2 suivis par jour pendant 1 jour. Puis 1 suivi matin. Chaque feuille (ex RP01-Seul) correspond aux soins réalisés pour un patient.
La collègue a mis une formule que je ne connais pas =MIN(100%;(SOMME(B19/(1*B12))))
Aussi pour le récapitulatif, par soins ou lignes pour le % de réalisés J0/J7, je ne sais comment faire.
Je vous joins le fichier en espérant que vous puissiez m’aider.

En espérant avoir été limpide dans mes explications.
Merci de votre aide.

Véra

Grille Quick Audit dossier patient1.xlsx (162,2 Ko)

Bonsoir,
Pas tout compris.
Mais, si les données se trouvent toujours au même endroit sur chaque onglet, il vaut mieux utiliser =SOMME(‹ RP01-seul:RP18-seul ›!B19)
au lieu de
=SOMME(‹ RP01-seul ›!B19;‹ RP02-seul ›!B19;‹ RP03-seul ›!B19;‹ RP04-seul ›!B19;‹ RP05-seul ›!B19;‹ RP06-seul ›!B19;‹ RP07-seul ›!B19;‹ RP08-seul ›!B19;‹ RP09-seul ›!B19;‹ RP10-seul ›!B19;‹ RP011-seul ›!B19;‹ RP12-seul ›!B19;‹ RP13-seul ›!B19;‹ RP14-seul ›!B19;‹ RP16-seul ›!B19;‹ RP17-seul ›!B19;‹ RP18-seul ›!B19)
Idem pour la moyenne
=MOYENNE(‹ RP01-seul:RP18-seul ›!B12)
Sinon la formule =MIN(100%;(SOMME(B19/(1B12)))) veut dire : prendre la valeur minimale entre 100% ou le résultat du calcul SOMME(B19/(1B12)) soit la valeur en B19 / par le nombre de relevé réalisé * par le nombre de jours saisi en B12
Si j’ai bien compris.
Cordialement

Merci pour votre retour c’est plus clair.

Vera

Ce sujet a été automatiquement fermé après 30 jours. Aucune réponse n’est permise dorénavant.