Valeur la moins élevée


#1

Bonjour,
J’ai plusieurs résultats issus de formules cellule X- Cellule Y.
Lorsque les cellules ne sont pas complétées le résultat est évidemment zéro.
Comment trouver la valeur la moins élevée sans prendre en compte les zéros.
Cordialement


#2

Bonjour @Bobbyboit,

Ce n’est pas très clair comme explication, aurais-tu un petit bout de fichier exemple à nous fournir afin de nous faire une idée sur la question.

Pour joindre un fichier:

@+
Cordialement.


#3

Re @Bobbyboit,

Ou peut-être comme ceci:

=SI(ET(A1=0;B1=0);"Vide";SI(ET(A1<>0;B1<>0);A1-B1;PETITE.VALEUR(A1:B1;1+NB.SI(A1:B1;0))))

Cordialement.


#4

Bonjour MDO,

C’est un exemple le vrai fichier est BEAUCOUP trop lourd (beaucoup d’images)

J’espère ne pas me « planter » dans l’envoi du fichier.

Cordialement

Valeur la moins élevée.xlsx (10.8 KB)


#5

Re @Bobbyboit, Alias BOITEUX_Robert,

Je ne sais pas à qui je réponds :interrobang:

M’enfin, la formule que j’ai proposé dans ma deuxième réponse a l’air de correspondre à la question.

Ci-joint ton fichier en retour ICI==> Valeur la moins élevée V1.xlsx (10,9 Ko)

Cordialement.


#6

Salut, Mdo 100
Ce que je constate, j’ai failli avoir la réponse avant de poser la question
Plus que parfait
C’est exactement ce que je cherchais depuis une semaine.
Merci mille fois
Je suis aussi perdu dans le forum, alors ne pas tenir compte de mes imprécisions dans le suivi
Encore merci
Cordialement


#7

Re @Bobbyboit,

Bien, la prochaine fois n’attends pas une semaine pour poser ton problème sur ce forum.

Aurais-tu aussi la gentillesse de cliquer sur le bouton :white_check_mark: afin de passer ce sujet en résolu.

Cordialement.


#8

Bon, je t’ennuie encore, je suis sur messagerie privée, comment faire pour joindre le forum et mettre en résolu


#9

J’ai trouvé merci