Tri d'un tableau de dates

Bonjour,
J’ai une colonne de dates non triées, et j’aimerais que celles-ci se rangent automatiquement dans un autre tableau (autre Feuille) les unes à la suite des autres.
Si je rajoute une date dans la colonne non triée, la nouvelle date est rangée à la suite dans le second tableau.
tri date cmd.xlsx (11,2 Ko)

Merci de votre attention et de votre aide.
Salutations.
Fab

Bonjour @fab_g,

Ce que tu ne nous dis pas, c’est ou dans l’autre feuille !

Alors voici une proposition dans la “Feuil2, colonne B, a partir de B6”.

En “B6”

=SIERREUR(PETITE.VALEUR(Feuil1!$B$6:$B$24;LIGNE()-5);"")

Tirer vers le bas autant que nécessaire.

Ton fichier en retour ICI==> tri date cmd V1.xlsx (13,2 Ko)

Cordialement.

Merci pour ce conseil qui m’a permis d’avancer un peu plus dans mon projet.

Salutations.

⁣fabg