Total Jours Pairs & Impairs


#1

Je voudrais connaitre une formule plus simple pour additionner le total des sommes des jours pairs et celui ds jours impairs, car la mienne est plutôt ringarde
=somme(A1+A3+etc) merci à l’avance, ci joint fichierFICHIER 124.xlsx (11,6 Ko)


#2

Salut ddmrl

en passanr par une colonne intermédiaire avec la fonction =est.pair()
puis = somme.si()

FICHIER 124.xlsx (12,9 Ko)
il y a peut être mieux
en attendant, bonne journée


#3

Merci Shimon, c’est pas mal, mais comme tu dis il y a peut-être mieux, j’attends d’autres solutions


#4

Hello

Avec une formule matricielle (a valider avec Ctrl + Maj + Enter)
{=SOMME(MOD(B2:B32;2)*(C2:C32))}

Cela multiplie le résultat de MOD(B2;2) (même chose que EST.IMPPAIR) par la valeur de B2, et ainsi de suite pour toute la plage B2:B32, puis en fait la somme