Total cellules par jour


#1

Bonjour, voilà bonjour à vous tous, je voudrais connaitre le total des jours de la semaine, jour après jour, par exemple le lundi, combien et ainsi de de suite, mon fichier que je joins ne correspond pas, merci d’avanceCCCC 14.xlsx (11,1 Ko)


#2

Bonjour
Pour sommer les valeurs selon le jour de la semaine, tu auras besoin de la fonction JOURSEM qui prend une date et renvoie le numéro correspondant au jour de la semaine (par défaut la semaine commence le dimanche).
Par exemple on écrit =JOURSEM(ma_date) qui renvoie 1 pour le dimanche, 2 pour le lundi, etc

Tu peux alors indiquer en face de chaque date quel est le numero du jour

Puis pour avoir la somme par jour tu peux utiliser la formule de somme conditionnelle SOMME.SI: =+SOMME.SI(Feuil1!D:D;E3;Feuil1!C:C)