Taux de reussite au 1er passage


#1

Bonjour à toutes et à tous,

Il y a encore très peu de temps je ne connaissais encore absolument rien d’Excel. Aujourd’hui et après de longues heures de recherche j’ai pu créer quelques fichiers que je trouve extrêmement pratiques au quotidien et quelle satisfaction quand on arrive à trouver la formule qui fonctionne

Je suis ECSR, et je souhaite créer un fichier de suivi de permis, qui donnerait instantanément le taux de réussite global (donc pour chacune des présentation à un examen) et un taux de réussite au premier passage (dans tous les favorables (en colonne F, FAV pour favorable ou AJO pour ajournés) combien l’ont eu du premier coup.

J’ai déjà réussi à créer le taux de réussite global, avec une formule peut être plus compliqué que nécessaire mais qui fonctionne:
=SIERREUR(NB.SI(F4:F1000;“FAV”)/(NB.SI(F4:F1000;“FAV”)+NB.SI(F4:F1000;“AJO”));"")

Mais le taux de réussite au premier passage je n’y arrive décidément pas.

Je joins le fichier. D’avance, merci beaucoup pour votre aide

Suivi permis.xlsx (44,7 Ko)


#2

Bonsoir @Titmika,

J’ai mis les 2 formules dans les cellules “F1 & F2”

En “F1”

=NB.SI($F$4:$F$1000;"FAV")/NBVAL($F$4:$F$1000)

En “F2”

=NB.SI.ENS($B$4:$B$1000;1;$F$4:$F$1000;"FAV")/NBVAL($F$4:$F$1000)

Ci joint ton fichier ICI==> Titmika V1.xlsx (43,2 Ko)

Cordialement.


#3

2 messages ont été déplacés vers un nouveau sujet : Connaître le nombre d’heures moyen, si favorable, au premier essai