Tableau Double entrée


#1

Bonjour,

J’ai un tableau avec des codes articles à gauche de mon tableau et des dates en haut.

Le reste du tableau il y a d’autres infos qui sont déjà entrées et qui ne doivent pas bouger.

Je souhaite compléter ce tableau automatiquement feuille 1.
Mes cases doivent se remplir en fonction des codes donc certains sont présent plusieurs fois donc il y a une addition à faire et tenir en compte des dates feuille 2.

Le problème du tableau croisé dynamique est qu’il me prend en compte que les valeurs utilisé durant le mois en cours et pas tous les codes.

Je souhaite que mon tableau reste le même tous les mois.

J’ai commencé une formule en date du 20/12.

Merci de votre aide.

Mois de décembre complet.xlsx (40,4 Ko)


#2

Bonjour

A mettre en B3 et tirer vers le bas et à droite


=SOMMEPROD((Feuil2!$B$2:$B$204=Feuil1!B$2)*(Feuil2!$A$2:$A$204=Feuil1!$A3)*(Feuil2!$C$2:$C$204))

#3

Bonjour,

Merci beaucoup !!!


#4

Bonjour @boulot
Si ton problème est résolu, peux-tu stp cocher le petit :white_check_mark: sous le message qui contient la solution stp?

Cela nous aide à déterminer qui a encore besoin d’aide et qui est sauvé!

Merci