SOMMEPROD valeur null


#1

Bonjour à vous tous,

Je dispose d’un tableau à deux colonne la première colonne (colonne A) “produit” contient tous mes produits, la seconde colonne (colonne B) contient leur date de vente.

Je souhaite compter le nombre de produit contenant PA, qui ont été vendu en décembre.
J’ai essayé de faire:

=SOMMEPROD((A2:A31=“PA”)*(MOIS(B2:B31)=12)

Mais je rencontre deux problèmes:

  • je crois que SOMMEPROD ne comprend pas “*”
  • je crois aussi qu’il ne marche pas lorsque la date de vente est vide.

Pouvez vous m’aidez,
Merci d’avance
Juju.


#2

Bonjour,

D’un premier jet, si la recherche est sur des produits contenant “PA”, il faudrait lui mettre des “*” avant et après.
Mais, un p’tit classeur avec 10/15 données serait mieux pour régler le soucis :yum: