Retard si dates échues

Bonjour,

Colonne A = Date Création
Colonne B = Date de Modification
Colonne C = Date de Suppréssion
Colonne D = RETARD (ou vide si pas de retard)

j’ai besoin de faire apparaître “retard” dans la colonne D. Le retard est donné pour toutes les dates supérieurs à 3 ans (ou 1095 jours)

Je peux avoir créée mon document (date en A) mais ne jamais l’avoir modifié (vide en B) mais que la date soit échue (plus de 3ans). J’aimerai donc qu’apparaisse “retard” en D. Sinon si la date est < à 3ans = vide.
Je peux avoir une date en A et une en B. Si la B est échue, D doit indiquer “retard” sinon non, même si A est échue, B prends la priorité sur A.
Et si j’ai une date en C peut importe laquelle dans tout les cas ne rien indiqué en retard puisque le document est supprimé.

Je suis partie sur un truc du genre :
=SI(ET(AUJOURDHUI()>(B26+1095);(A26+1095)<(AUJOURDHUI());“RETARD”;""))
Mais ça ne marche clairement pas !! :stuck_out_tongue:

J’espère que vous pourrez m’aider (sans macro si possible :blush: )

Merci d’avance pour votre aide!!!

Re,

Bonjour dindinette

Essayez de retirer la dernière " ) " de votre formule et faite un essai de mon cote c’la fonctionne

Cdlt

@kiss6

@dindinette
Salut me suis penché sur ton soucis essaie ceci
=SI(ET(A5<>"";B5<>"";C5="";AUJOURDHUI()>(A5+1095);AUJOURDHUI()>(B5+1095));“RETARD”;"")

Ce sujet a été automatiquement fermé après 30 jours. Aucune réponse n’est permise dorénavant.