Probleme NB.SI.ENS

Bonjour,

J’ai un soucis avec mon tableau excel :confused: . J’aimerai réaliser avec le NB.SI.ENS le nombre de personnes d’un certain âge avece le critère “dépression hautement probable” ou “dépression hautement improbable”
Mais je n’obtiens rien alors que je fais : =NB.SI.ENS($A:$A;$H2;$C:$C;“Dépression Hautement probable*”)
Sachant que la colonne A c’est “dépression” et la colonne C les tranches d’âge des patients.
Je sèche :frowning:

Merci pour votre aide encore une fois

Depression Patients.xlsx (17,3 Ko)

Bonsoir,

Si, quand tu tapes une fonction que tu ne connais pas trop les données à rentrer
cliques sur le “Fx” de la barre de formule et tu auras les indications des données à fournir

teste maintenant avec tes formules et les miennes et tu verras que tu étais “presque” au but

Depression Patients.xlsx (17,2 Ko)

Mais la solution la plus concrète en une seule formule revient à MDO100 :wink:

2 J'aimes

Bonjour @maxoupicsou,

En “I2”

=NB.SI.ENS($C:$C;$H2;$A:$A;I$1)

Tirer vers le bas et vers la droite.

Cordialement.

2 J'aimes