Problème avec macro


#1

Bonsoir et merci pour votre aide,

Voila mon problème, après une installation (faites par un intervenant Microsoft) du pack office 365 familial (ce qui nous laisse supposer que c’est fait nickel) j’envoi une macro qui marche à merveille et deux jours après la macro ne marche plus (la macro a pour but de copier des lignes et colonnes d’un fichier vers un autre fichier de même structure.
Si je désinstalle et que je réinstalle ca marche nickel deux jours et hop mais par contre il n’y a que ce sur ce fichier que la macro ne fonctionne plus
Alors je fais copie des deux fichiers sur une clef USB et j’ouvres l’ordi que j’ai par ailleurs et la nickel la macro s’effectue.
Si c’est une merde dans l’ordi je serais ennuyé sur toutes les macros …est ce qu’une personne pourrait avoir une idée et me donner une solution pour ne pas désinstaller à chaque fois
Par avance merci


#2

Bonsoir,
Je pense que les emplacements des fichiers sont modifiés d’un Ordi à un autre
mais sans voir la macro difficile de solutonner


#3

les fichiers sont la sous cette adresse
[https://www.cjoint.com/c/GLnx2ZWHSYQ]
[https://www.cjoint.com/c/GLnx4iG18TQ]
la macro sur le 1er fichier c’est "copie place01-31les deux fichiers sont sous le même répertoire
elle marche un jour et le lendemain non, et si je désinstalle le pack office et que je réinstalle ca marche
mon ordi est un dell neuf il a pas un mois, pour moi pas une panne mécanique, plutôt logiciel qu’en penses tu
Merci de la réponse


#4

Bonjour,
Tes classeurs ne sont pas téléchargeables