Prix en fonction du nombre de personnes

Bonjour ,

Je cherche une fonction qui pourrait m’aider dans mon entreprise touristique.

Un produit coûte 40 euros si il y a 1 à 4 personne.

Pour un nombre de client supérieur ou égale à 5 je dois rajouter 5 euros sur chaque personne (sur le nombre de personne supérieur ou égale à 5) en plus des 40 euros.

Exemple j’ai 10 personnes.

Je dois mettre 40 euros +( 5 euros *6)

Avez compris mon raisonnement ?

Pouvez m’aider ?

Cordialement

Maxime Lefebvre.

Bonjour

A tester avec l’exemple joint

=SI(B1="";"";SI(B1>4;B2+((B1-4)*B3);B2))

Si la cellule B1 est vide, RIEN
Si la cellule B1 est sup à 4, je soustrait le Nb client de 4 que je multiplie par le prix/clients + le forfait de 40
sinon c’est le prix du forfait de 1 à 4 , soit 40

Maxime_Lefebvre.xlsx (10,1 Ko)

Classeur1.xlsx (8,6 Ko)

Voici une solution

Bonjour maxime_lefebvre_pecq,
Salut @Mimimathy,

Une autre façon de voir les choses:

Je picore sur le fichier de @Mimimathy, qui ne m’en voudra pas :wink:

En “B6”

=SI(ET(B1>=1;B1<=4);B2*B1;SI(B1>=5;4*B2+(B1-4)*(B2+B3);""))


Bonjour @Apaquet, c’est bien de vouloir participer, mais :

“La politesse est comme le zéro, qui, sans avoir de valeurs en soi, en ajoute à toutes choses.”

Cordialement.

1 J'aime

Salut MDO,

Il me semble qu’il y a une erreur de raisonnement (ou c’est moi qui me trompe)

Un produit coûte 40 euros si il y a 1 à 4 personne.
Pour un nombre de client supérieur ou égale à 5 je dois rajouter 5 euros sur chaque personne (sur le nombre de personne supérieur ou égale à 5) en plus des 40 euros.
Exemple j’ai 10 personnes.
Je dois mettre 40 euros +( 5 euros *6)

Qui, sans calculette me fait dire que cela fait 70 (ou Septante) :wink:

Re @Mimimathy,

C’est pas très clair tout ça, si nous pouvions avoir des nouvelles de “maxime” cela confirmerait où infirmerait l’un de nos raisonnements.

Au départ je ne voulais pas me mêler de ta façon de voir les choses, mais le manque cruel de politesse de certain me fait bondir :face_with_raised_eyebrow:, d’où ma contribution.

Donc a suivre … :thinking:

Amicalement.