Plaque d'immatriculation et nom


#1

bonjour,
comment pour retrouver le nom dune personne avec sa plaque d’immatriculation


#2

Bonjour @papy,

C’est un peu court comme question !

Toutefois voici une proposition:

Dans la feuille 1 colonne “A” liste des immatriculations, colonne “B” liste des noms.

Puis aller dans le “Gestionnaire de noms”

Formule =DECALER(Feuil1!$A$2;;;NBVAL(Feuil1!$A:$A)-1)

Dans la feuille 2 en “A2” créer une liste déroulante:
Ce positionner sur la cellule “A2” et suivre les instructions ci-dessous:

Enfin dans la cellule “B2” de la feuille 2 mettre cette formule:

=SIERREUR(RECHERCHEV(A2;Feuil1!A:B;2;0);"Pas de Nom")

Ci joint fichier exemple ICI==> papy V1.xlsx (11,2 Ko)

Cordialement.


#3

Bonjour,
Merci pour les explications très :blush: