Multiplier des valeurs basées sur plusieurs conditions

Bonjour à tous

Je sollicite de nouveau votre aide

Je voudrais (voir fichier joint) faire une multiplication selon des critères.

Détails dans le fichier, en espérant être explicite.
Merci pour votre aide.

CordialementClasseur1.xlsx (10,0 Ko)

Bonjour,

A tester en C2 (coller la formule et tirer vers le bas)
=SI(D7="Un";B7*0,33;SI(D7="deux";B7*0,27;SI(D7="trois";B7*0;"")))

1 J'aime

Rebonjour

Super ! ça fonctionne merci pour votre aide .

Cordialement