Modifier mes résultat scolaire en cas d'absence


#1

Classeur1.xlsx (11,6 Ko)
bonjour,
j’ai encore un soucis avec mes évaluations scolaire en cas absence grr, j’essaye de modifier le total des eva , exemple en cas de présence sur une certaine période le total des points serai sur 120 ,par contre si certain élèves sont absent le total ne serai plus correct .
merci d’avance pour votre aide.


#2

Bonsoir,

Formule à mettre en W4 et tirer vers le bas

=SIERREUR(SOMME(V4/SOMMEPROD(($B4:$U4<>"")*($B$3:$U$3)))*40;"")


#3

Bonjour ,et merci mimimathy ,j’aurai jamais trouvé cette solution :confused:, va falloir que je bosse :cry:.