Mise en forme conditionnelle

Bonjour à tous,

J’ai eu beau chercher sur les forums mais je ne trouve pas de solutions à mon problème. J’ai un souci lors de la mise ne forme conditionnelle d’un visuel que je souhaite créer.

J’ai créer un visuel avec des adresses de stockage sur une feuille et j’ai des données de stockage sur une autre feuille du même classeur.
Je voudrais qu’une adresse de stockage change de couleur si cette même adresse apparaît dans les données de stockage.

Lorsque que je fais la mise en forme conditionnelle avec pour référence une colonne cela ne fonctionne pas
ex: =$C$5=Donnée!$E:$E

j’ai extrait un exemple en fichier joint

J’espère avoir été clair lol.

visuel.xlsx (11,5 Ko)

Merci pour votre aide

Bonjour

Avec cette formule dans la MFC
=NB.SI(Donnée!$E:$E;C1)>0

qui s’applique sur la plage
=$C$1:$G$5

visuel (1).xlsx (11,1 Ko)

1 J'aime