Majoration...sur une formule

Bonjour à tous,
une petite question sur les formules sur une majoration sur le nombre d’enfants , pour 3 enfants on 10% et pour enfants supplémentaires on 5% de plus donc cellule A nombre enfants cellule B (=si(A=3;10%;…) comment faire la suite pour dire que pour chaque enfant supplementaires il faut prendre 5% de plus ?
Merci de votre aide.
bonne journée

Bonjour,

La formule :

=SI(A2="";"";SI(A2<=3;10%;(A2-3)*5%+10%))
Si A2 est vide, il n’y a rien en B2
Si A2 est inf ou = à 3, c’est 10% en B2
Si A2 est sup à 3, c’est A2-3 multiplié par 5% + 10 %

Adrien.xlsx (9,0 Ko)

1 J'aime

Bonjour Adrien,
Si possible, merci d’envoyer un fichier excel pour mieux comprendre.

oui c’est vrai j’aurai dû…mais un grand merci à mimimathy qui a résolu le problème et mon problème…Super sympa et merci…j’en apprends tous les jours.

1 J'aime

Bonjour à toutes et tous,

@Adrien,


de @Mimimathy.

Merci.