Liste deroulante Oui/Non pour resulat dans case à cocher


#1

Bonjour a toutes et tous,
Nouveau sur le forum,

J’ai une liste déroulante qui offre deux possibilités Oui ou Non en cellule B1
je souhaite que dans la cellule D4 la case a cocher soit active (coché) si je sélectionne Oui en B1 et qu’elle soir inactive (décocher) si je sectionne Non

Une solution, un début de piste, enfin toute aide et la bienvenue

Merci a vous


#2

Bonjour @toff,

Bienvenu sur le forum :wink:

Pour qu’une case à cocher fonctionne, elle doit lire “VRAI où FAUX”, donc il faut utiliser une 3ème cellule décalée dans la feuille, j’ai choisi la cellule “O1” et écrire cette formule:

=SI($B$1="OUI";VRAI;FAUX)

Ensuite avec la touche ctrl et clique gauche de la souris dans la cellule ou se trouve la case à cocher, donc ici “D4” faire un clique droit puis dans la liste choisir “Format du contrôle” et indiquer la cellule “O1”.

Utiliser ensuite la liste déroulante de “B1” “OUI où NON”.

Ci-joint un fichier exemple ICI==> toff V1.xlsx (13,8 Ko)

Cordialement.