Incapable de modifier formule


#1

Bonjour,

je ne suis pas capable de modifier cette formule : =SI(ESTVIDE(D13);"";SI(D13>64;‘R1’!B13;SI(D13<36;‘R1’!C13;SI(D13<35>65;“Moyenne”;))))

Par celle-ci:
=SI(ESTVIDE(D13);"";SI(D13>79;‘R1’!B13;SI(D13<21;‘R1’!C13;SI(D13<80>20;“Moyenne”;))))

Je clique sur la cellule et je fais seulement changer quelques chiffres, mais quand c’est terminé, je vois seulement la formule dans la cellule.

Est-ce qu’il y a une technique spécifique pour modifier une formule???


#2

Bonjour,
Sans voir plus et vu la formule,normalement elle est bonne, mais sans classeur, :thinking:


#3

Voir cellule D13
Ficher interprétation test2.xlsx (30,4 Ko)


#4

Bonsoir,

Bon alors m’expliquez pourquoi mettre toutes les cellules de la colonne E en TEXTE
De plus, si tu étudies ta formule, dis-moi à quoi sert
SI(D13<35>65;"Moyenne";) --> pour cette ligne et les autres, vu que tu as déjà une restriction avant

Je suggères que tu livres le but de la manœuvre, car là, je nage :swimming_woman: