Gestion alerte échéance / dates différentes


#1

Copie de Classeur1.xlsx (9,9 Ko)

Bonjour,

Lorsqu’une la cellule alerte (I) est en alerte 1/3, j’aimerai qu’elle se mette ensuite en “ok” lorsque je mets une date de facturation (cellule K) (qui est supérieure à la date aujourdhui (C2)).
Exemple en ligne 12, si je mets comme date de facturation le 15/03, j’aimerai que I12 soit en ok afin que lorsqu’à l’ouverture de mon fichier, l’alerte facturation (VBA) n’apparaissent plus.

Merci !!!
J’espère avoir été claire…


#2

Bonjour,
ton explication est un peu près claire, mais ne correspond pas au classeur fourni,
Mais si le classeur fourni est le bon, là ton explication est pas claire du tout, du tout :grin:


#3

Ah zut ce n’est pas le bon fichier. Je vous le met demain. Merci de l’info :wink:


#4

Echéancier Factures - Copie.xlsm (108,2 Ko)

Ci joint le bon fichier.
Encore désolé.


#5

Bonjour,

C’est plus clair :grin:

Donc, j’ai juste modifié la formule de la colonne I par celle ci-dessous

=SI(K12>AUJOURDHUI();"ok";SI($H12="";"";SI($H12<$C$2;"Alerte 1/3";"ok")))

Echéancier Factures - Copie.xlsm (107,9 Ko)


#6

Ah génial !!! ça marche !
Merci beaucoup !!! Tu me sauves :):grinning:


#7

Re,

N’oublie pas de passer ton post en résolu :wink:


#8

Comment fait on stp ?


#9

Re,
Tu dois avoir une case à cocher sur mon post précédent