Formule texte et date combiner

Bonjour le forum.

Merci d’avance pour votre temps. j’ai un fichier de suivi des courriers entrants. j’aimerais avoir une formule qui me ressort le cumul mensuel des doléances d’une part et le cumul mensuel des requêtes d’autre part. j’espère avoir été clair. ci joint le fichier
suivi Courrier_Entrant.xlsx (48,0 Ko)

Salutations

Bonjour @thuglife,

Voir si cela convient dans le fichier joint feuille “Cumul V2”.

suivi Courrier_Entrant thuglife.xlsx (45,2 Ko)

Cordialement.

Bonjour: mdo100

Merci pour la proposition, je pense que je vais d’abord me contenter
de ça…en cas de soucis je reviendrai.

Cordialement

Bonjour,

Besoin d’un coup de main pour corriger la formule au niveau de la feuille “cumul”…sais pas pourquoi le résultat m’affiche" #VALEUR!" ci joint le fichier…j’aimerais qu’a chaque fois que je renseigne les informations dans la base de données,la comptabilisation se met à jour dans le cumul.
2019_Gestion_Courrier_Entrant_GCE.xls (3,3 Mo)
Merci d’avance

Bonjour @thuglife,

Il faut corriger toutes les dates au format TEXTE et les mettre au format DATE.

Exemple dans la feuille “données” en cellule “C412” il est écrit “mercredi 21 mars 2018” il faut mettre 21/03/2018

Je te laisse le soin de faire ce travail et tout rentrera dans l’ordre dans la feuille “Cumul à corriger”.

Il faut aussi corriger la formule.

En “B2”

=SOMMEPROD((ANNEE(données!$C$7:$C$10000)=ANNEE(B$1))*(MOIS(données!$C$7:$C$10000)=MOIS(B$1))*(données!$G$7:$G$10000=$A2))

Tirer vers la droite et vers le bas autant que nécessaire.

Cordialement.

Ok…merci beaucoup pour ton aide!!!