✅ Formule somme.si.ens avec cellules vides mais connues


#1

test.xlsx (10,5 Ko)
Bonjour,
Je veux faire le calcul de cellule avec la formule Somme.si.ens en sachant que la cellule est parfois vide.
Comme dire a excel que cette cellule est vide et si le critère change, il prendra le prochain critère
Ex : A2 =A, mentionné dans le fichier mais les cellules A3 et A4 = A mais non inscrits.
Voir le fichier, merci


#2

Bonjour
Le plus pratique c’est d’introduire une colonne intermédiaire pour calculer le produit et éviter les cases vides.
Par exemple avec la formule
=SI(A2="";B1;A2)
Ensuite se baser sur ce critère pour la fonction SOMME.SI.ENS

test (9).xlsx (11,0 Ko)


#3

Bonjour Docteur Excel,

Merci infiniment pour la réponse. Très content de rejoindre ce groupe.