Formule SI pour calcul de tarif

Bonjour à tous,

J’explique mon problème : je tiens à jour un tableau excel, et dans celui-ci, je souhaite calculer un tarif à partir de données.

Ma formule doit extraire une donnée d’une colonne (I) qui comprend plusieurs expression (nom de famille seuls ou alors précédés du mot famille comme par exemple Famille 1; Famille 2 ou alors juste 1; 2…) et je dois extraire pour ma formule une donnée X pour Famille et une donnée Y pour le reste

La formule dans me tête ressemble à ça : SI(I:I=famille;0;((J2*tarif)*1.1)).

Voilà, si quelqu’un comprend mon charabia et peut résoudre mon problème, ça serait sympa :wink:

Kristof

Bonjour,
Pour mieux comprendre le “Charabia”, place un classeur exemple
image

Voilà environ ce que je recherche.

Bonjour,

A tester en H2 et tirer vers le bas
=SI(ESTNUM(E2);(F2*100*1,1);0)

Bonjour !!!

Alors ça marche, mais dans ma feuille “pro”, ce n’est pas des nombres, c’est des noms. Ce qui fait que le résultats est erroné.

La colonne est de type : Famille Dupont
Famille Durant
Famille Durand
Dupont
Durant
Durand

Ce qui fait que le ‘ESTNUM’ est faux.

Re

Gros malin, si on demande un classeur EXEMPLE,
1 - C’est pas une image
2 - C’est un classeur qui représente les bonnes conditions

=SI(NB.SI(E2;"Famille*");0;(F2*100*1,1))

1 J'aime

Re,
Si le problème est résolu, n’oublie pas de passer le post en résolu :wink:

Merci, merci, merci !!!

Ce sujet a été automatiquement fermé après 30 jours. Aucune réponse n’est permise dorénavant.