Formule Si en Nb.SI


#1

Bonjour

La formule suivante ne devrait remonter le résultat « baranger »que si le dossier est résolu ?

Merci d’avance
Provenance : Courrier pour Windows 10


#2

#3

Bonjour!

Je ne suis pas sur d’avoir bien compris ta question.
Pourrais tu nous donner plus de détails stp ?

Merci et à bientôt


#4

Bonjour Baranger, @DocteurExcel,

En “E2”

=SOMMEPROD(ESTNUM(CHERCHE("baranger";D2:D8))*(C2:C8>0))

Ou en “E2”

=SOMMEPROD(ESTNUM(CHERCHE("baranger";D2:D8))*(C2:C8<>""))

Cordialement.