Formule SI avec plusieurs conditions


#1

Bonjour, je galère pas mal sur une formule de calcul.

J’explique : si le nombre est 0 alors 0, si < 9 alors 3.01, si > 9 alors 3.34.

J’ai Excel 2016, j’ai essayé plusieurs formules trouvés sur le Net mais rien …
Quelqu’un pour m’aider svp !!!

Merci


#2

Bonsoir vincemoye,

Si la valeur ce trouve dans la cellule “A1”.
Alors mettre cette formule en “B1”

=SI(ET(A1>0;A1<9);3,01;SI(A1>=9;3,34;0))

Cela convient-il ?
Sinon joindre un petit bout de fichier.

Cordialement


#3

Bonjour,

Merci beaucoup, ça marche. Parfait.

Cordialement

Provenance : Courrierhttps://go.microsoft.com/fwlink/?LinkId=550986 pour Windows 10