Formule casse tête


#1

Bonsoir,
J’aurais besoin d’une grosse tête excel
J’ai une formule qui m’agace
Dans un premier temps m’expliquer comment envoyer un classeur exemple
Cordialement


#2

Bonsoir @Bobbyboit,

Pour joindre un fichier sur le forum, suivre cette procédure:

Cordialement.


#3

Bonsoir,

Merci pour la réponse

Je suis vraiment désolé, je ne trouve pas la page d’exemple ci-dessous

Cordialement.


#4

Tu peux aussi le joindre en pièce jointe si tu réponds au forum par email.
Dans tous les cas il nous faut une description plus précise de ton problème…


#5

Bonjour,

Comme je n’ai pas trouvé le site

Je le joint par mail privé

Casse tête.xlsx (12.6 KB)


#6

Bonjour @Bobbyboit,
Salut @DocteurExcel,

@Bobbyboit, voici ce que je te propose en feuille 2.

Colonne “Nouv prix” en “F5”:

=D5-(D5*E5)

Colonne “H.T.” en “G5”.

=F5*C5/(5,5%+1)

Où au choix cette formule toujours en “G5”.

=H5/(5,5%+1)

Colonne “T.T.C.” en “H5”.

=F5*C5

Ci-joint ton fichier en retour ICI==> Bobbyboit V1.xlsx (16,0 Ko)

Cordialement.


#7

Bonsoir,

Comme c’est facile, quand on a la solution.

Parfait : affaire réglée.

Mille mercis.

Cordialement


#8

Bonjour

Une petite précision

J’ai mis une MFC concernant les cellules de la colonne « F » :

Si les cellules de la colonne « E » sont égales à zéro, alors les cellules à droite (colonne « F ») sont en police blanche (donc invisibles)

C e n’est pas un nouveau prix, car c’est le même.

Encore merci pour ton aide

Cordialement


#9

Bonjour @Bobbyboit,

Pas besoin d’une MFC en colonne “F”.
Juste à modifier les formules.

En “F5”

=SI(E5<>0;D5-(D5*E5);"")

En “G5”

=SI(F5<>"";F5*C5/(5,5%+1);D5*C5/(5,5%+1))

En “H5”

=SI(F5<>"";F5*C5;D5*C5)

Fichier ICI==> Bobbyboit V2.xlsx (17,0 Ko)

Cordialement.


#10

Bien vu

Excellent


#11

Très bonne solution

Cela me convient parfaitement

Cordialement


#12

Très bonne solution

Cela me convient parfaitement

Cordialement