FAQ: Fonction SI Compris entre deux valeurs


#1

Bonjour
Une question fréquemment posée sur Excel:

Comment vérifier qu’une cellule est comprise entre deux valeurs sur Excel?
C’est a dire renvoyer VRAI si une cellule est compris entre 2 valeurs?

Par exemple si la cellule A1 est comprise entre 26 et 89, on renvoie VRAI.
Sinon (valeur de A1 inférieure a 26 ou supérieure a 89) on renvoie FAUX.


#2

La formule suivante:

=SI(ET(A1>26;A1<89);VRAI;FAUX)