FAQ: Fonction SI Compris entre deux valeurs

Bonjour
Une question fréquemment posée sur Excel:

Comment vérifier qu’une cellule est comprise entre deux valeurs sur Excel?
C’est a dire renvoyer VRAI si une cellule est compris entre 2 valeurs?

Par exemple si la cellule A1 est comprise entre 26 et 89, on renvoie VRAI.
Sinon (valeur de A1 inférieure a 26 ou supérieure a 89) on renvoie FAUX.

La formule suivante:

=SI(ET(A1>26;A1<89);VRAI;FAUX)

1 J'aime

Bonjour,

Dans le cadre de mon stage je dois élaborer un tableau dans lequel il apparaît les heures des salariés (théoriques et réelles).
Je dois également mettre en évidence les heures supplémentaires et les majorations.
Seulement, je bloque à la colonne où les heures sont supplémentaires seulement de la 40e à la 43e.
Je m’explique :
Admettons dans la cellule E6, je dois avoir les heures supplémentaires de 40h à 43h.
Puis dans le cellule F6, les heures au-delà de la 44e heure.

J’ai essayé beaucoup de formule et je ne trouve pas la bonne. J’ai également essayé la votre mais rien.

J’espère que vous répondrez le plus rapidement possible :confused:

Merci et bonne journée! :slight_smile:

Bonjour,

Avec un classeur modèle, déjà c’est mieux

> J’ai également essayé la votre mais rien

Là votre, c’est qui ?
image

Bonjour,
C’est exactement cette formule que je cherche, seulement, je voudrai qu’à la place de vrai ou faux il me soit donnée la valeur comprise entre les 2 données
Ex : j’ai un résultat de 39, je voudrais qui me donne 4 si mon souhait est de savoir combien il y a entre 35 et 39.
Merci.