Faire une formule avec une note sur 10

Bonjour,

je souhaite faire une formule avec une note sur 10. Je voudrais que que ça soustrait quand c’est non applicable.

pour la note il doit compter 45 et quand il y a NA dans une des cases qu’il calcule (45-3*nombre de NA)
45 est le maximum qu’il peut y avoir peu importe la pondération.

Pouvez vous m’aider?

Bien cordialement.

Samrah MADI

Bonjour,
A la lecture de ta question, j’avoue que je n’ai pas tout compris

Place un classeur avec des exemples et ce que voudrais obtenir pour une bonne compréhension :wink:

1 J'aime

Voicic le classeur. C’est un questionnaire de satisfaction. Je souhaite mettre ma note sur 10.

Mais le soucis que je rencontre est que quand le résultat est non applicable, la cellule pour le total prend en compte tout. Je voudrais que quand c’est non applicable, ça se traduise comme une ligne en moins. c’est à dire qu’il fasse 45 (le total max que je peux avoir)-la ligne de NA (3*NA, parce que chaque ligne vaut 3)

Classeur1.xlsx (26.4 KB)

Bonjour samrah_MADI,
Re @Mimimathy,

Pas sûr d’avoir tout compris, toutefois fait un essai:

En “E53”

=SI(NB.SI(D20:D50;"NA")=0;E51/(45*2)*10;E51/((NB.SI(D20:D50;"NA")*3+D51)*2)*10)

Cordialement.

2 J'aimes