Détecter les doublons dans une plage Excel


#1

Bonjour

Je voudrais savoir s’il existe une méthode pour identifier facilement les valeurs en double dans une plage Excel et s’il est possible avec une formule de dire si une valeur est un doublon?

Merci de votre aide


#2

Bonjour
Les 2 sont possibles:

  • Pour visualiser rapidement les doublons:
    Il existe une fonction pour surligner les valeurs en double (ou plus), qui se trouve dans le Menu Accueil > Mise en forme conditionnelle > Règle de mise en surbrillance des cellules > Valeurs en double

  • Pour savoir si une valeur est un doublon avec une formule
    Il suffit de compter si la valeur est présente plus d’une fois dans la plage avec la formule =NB.SI($A$1:$A$8,A1)>1 qui retourne VRAI pour les doublons


✅ Repérer les doublons sans les effacer