Configuration formule


#1

Bonjour
Dans cette formule n’y a t’il pas redondance d’information?

=SI(NBVAL(B3:B11)=0;"";SIERREUR(AUJOURDHUI()-SI(MIN(SI($A$3:$A$11=E7;$B$3:$B$11))<1;"";MIN(SI($A$3:$A$11=E7;$B$3:$B$11)));0))

Comment la configurer en privilégiant SI(NBVAL(B3:B11)=0;"" ?

Merci de bien vouloir identifier le problème

Cordialement


#2

Bonjour,

Après 3 à 4 post pour un de tes soucis, avec à chaque fois la même résolution + ou - définie
et des rappels à chaque fois ou presque de placer un classeur et de mettre des explications claires ,nettes & précises,

Tu reprends depuis le départ,
Tu prends un "papier et crayon"
Tu créés un plan pour savoir ce que tu veux sortir par rapport à tes données
et tu marques ce que tu veux obtenir sur le papier

Tu reproduis sur EXCEL

Tu n’y arrives pas :thinking:
Tu post ton problème (avec le classeur pour les données)
et surtout avec des explications claires, nettes et précises

et la réponse viendra surement plus rapidement :face_with_raised_eyebrow:

Je précise que ton ajout ne sert strictement à rien, sinon que de faire “foirer” ma dernière intervention


#3

Merci

Je vais creuser un peu plus ,tout cela c’est juste histoire de comprendre.
Cordialement.


#4

Re,

Pour comprendre il faut avoir une formule qui fonctionne,
et là on analyse la formule
on comprend le fonctionnement
et on devient bon


#5

Comment t’aider sans comprendre le contexte et le fichier? :upside_down_face:


#6

On ne sais jamais à lire https://support.office.com/fr-fr/article/créer-une-formule-simple-dans-excel-11a5f0e5-38a3-4115-85bc-f4a465f64a8a