Comment faire une somme.si.ens imbriqué avec une formule droite

Bonjour j’essaie de faire une formule somme.si.ens et un de mes critères est que si les 3 derniers chiffres des données de la première colonne sont moins élevé que 300, J’aimerais faire la somme de la colonne 3. Je n’y arrive pas.
Voici la formule que j’essaie =+SOMME.SI.ENS(D8:D24;B8:B24;DROITE(B8:B24;3)<“300”)

Bonjour,

Placez un classeur exemple avec quelque données et on regarde cela :wink:

Je n’arrive pas à ajouter un fichier excel. Comment dois-je faire?

Re

image

Problème excel.xlsx (11,4 Ko)

Re,

Tester avec cela
=SOMMEPROD((DROITE(B8:B24;3)*1<300)*(D8:D24))

1 J'aime

oui ça fonctionne! Merci beaucoup!!! :grin:

Bonne journée

Re,
N’oubliez pas de passez le post en RESOLU :wink: