Comment faire une moyenne pondérée


#1

Bonjour

Je voudrais savoir comment faire sur Excel pour calculer la moyenne d’une colonne (si tous les nombres ont un coefficients de 1 par exemple)
Je voudrais aussi savoir s’il est possible de faire une moyenne pondérée?

Existe-t-il des formules toutes faites dans Excel pour cela?
Pour l’instant je fais la somme et je divise par le nombre de cases

Merci de votre aide


#2

Bonjour felix,

Faire la moyenne qu’avec des coéfs 1 revient a faire une moyenne normal.

Pour faire une moyenne pondéré:
(Une moyenne arithmétique pondérée est une moyenne où chaque valeur numérique est affectée d’un coefficient que l’on appelle “poids”. Chaque valeur numérique est multipliée par son poids. Les résultats obtenus sont additionnés et la somme obtenue est alors divisée par la somme des poids.)

Avec Excel, nous utiliserons la fonction SOMMEPROD.
Ce qui donnerait pour les valeurs de “A2:A11” et les coéfs “B2:B11” la formule suivante:

=SOMMEPROD(A2:A11;B2:B11)/SOMME(B2:B11)

Ci-joint un petit fichier explicite.

felix V1.xlsx (10,5 Ko)

Cordialement.


#3

Egalement je précise à nouveau la formule =MOYENNE() si tu ne la connaissais pas


#4

@felix,

Bonjour, si ton problème est résolu, merci de sélectionner.