Comment calculer la durée d'un séjour

Salut,

Je voudrais automatiser la durée d’un séjour pour un déplacement des agents en formation en prenant compte de la date de départ et la date de retour.

Exemple:
départ le: 24/12/18
retour le: 28/12/18
La durée du séjour est de 5 jours

Merci pour votre aide

Bonjour Olivia

Un peut de lecture

https://apprendreexcel.com/calculer-la-duree-entre-deux-dates-sur-excel/

Cdlt

@kiss6

Bonjour Kiss6,

J’ai essayé avec ces formules, il me calcule la différence entre les deux dates (ce n’est pas ce que je veux), ce que je voudrais c’est qu’il prenne en compte la date de départ et de retour.

Exemple:
Je pars lundi 24/12/18 et je reviens vendredi 28/12/18, ce qui me fait 5 jours de déplacement. Si j’applique les formules du lien que tu m’as envoyé, il me calcule 4 jours alors que je voudrais qu’il me compte 5 jours et non 4.

Je te remercie de m’avoir accordé un peu de ton temps
Cdlt

Bonjour Olivia

Avec un classeur EX: nous pourrions y voir plus clair

Pour envoyer un classeur EX:

Joindre%20un%20fichier

Cdlt

@kiss6

Est ce que je peux t’envoyer en privé, il y a beaucoup de données confidentiel.

Salut,

Ci-joint, le fichierCopie recap OM 2019 - C.xls (129,5 Ko)

Re, Olivia

Juste quelque lignes et colonnes sur un classeur test sans données confidentiel c’la devrais suffire

même avec des noms bidon comme EX: M. Tartampion

Cdlt

@kiss6

Re, Olivia

voici votre classeur en retour en espérant avoir bien compris ce vous demandiez

votre formule est bonne il suffit de rajouter +1 pour avoir vos 5 jours

====>recap OM 2019 - C.xls (135,5 Ko)

Cdlt

@kiss6

1 J'aime

Re, Kiss

Je te remercie encore une fois de plus pour ton aide précieuse, ceci m’a beaucoup aidé.
Je débute avec excel, et je suis ravie d’apprendre un peu plus en venant ici.

Cdlt
Olivia

Re, Olivia

Content que c’la vous conviennes :wink:

si votre problème est résolue veuillez cocher

:white_check_mark: Marque la bonne réponse en cochant ce symbole sous le message :white_check_mark: C’est notre formule de politesse ici!

C’la nous permet de voir qui a encore besoin d’aide

Cdlt

@kiss6

Passer de bonne fête de fin d’année :wink:

Bonjour @Olivia,
Salut @kiss6, :wink:

La formule de @kiss6 est excellente, toutefois ne peut-on pas simplifier ?

En “O2”

=N2-M2+1

Tirer vers le bas autant que nécessaire.

Bonne fête de fin d’année à toutes et tous :partying_face:

Cordialement.

1 J'aime

Re,

Bonjour @mdo100

Oui c’est vrai pourquoi aller chercher compliquer alors que l’on peut faire simple

passer de bonne fête de fin d’année @mdo100 :wink: :+1:

Cdlt

@kiss6

1 J'aime

Bonjour mdo100,

Merci de m’avoir accorder un peu de ton temps.
Une autre question: Pourquoi quand je tire vers le bas, la formule en “O2” affiche le nombre “1” sans que les cellules “N2 et M2” soit renseigner. Y a t-il un moyen pour masquer le “1”.
Voici le fichier après avoir appliquer la formule.
Copie recap OM 2019 - C.xls (130 Ko)

Bonjour à tous

Remplace par cette formule

=SI(OU(M2="";N2="");"";N2-M2+1)

1 J'aime

Salut @Mimimathy, :wink: Joueuses fêtes à toi :partying_face:
Re @Olivia,

Ou par cette formule en “O2”:

=SI(OU(M2<>"";N2<>"");N2-M2+1;"")

Tirer vers le bas autant que nécessaire.

Cdlt.

Salut MDO,

A toi aussi, bon fêtes de fin d’année :champagne:

1 J'aime

Bonjour Mimimathy, re @mdo100

Merci pour les solution apportées mon problème. Je vous souhaites de bonnes fêtes de fin d’année.

Cldt

1 J'aime

Ce sujet a été automatiquement fermé après 30 jours. Aucune réponse n’est permise dorénavant.