Comment calculer l’IRPP sur excel avec les montant en francs CFA

BONJOUR
Comment calculer l’IRPP sur excel met les montant en francs CFA

Bonjour!

Je ne suis pas sur d’avoir bien compris ta question.
Pourrais tu nous donner plus de détails stp et si possible inclure un fichier d’exemple?

Merci et à bientôt

Bonjour MANGA_Pierre_Laurick, @DocteurExcel,

Pas évident de répondre à cette question, n’ayant pas plus de connaissance sur l’IRPP Francs CFA.

Toutefois, j’ai trouvé quelques informations sur le lien suivant:

http://www.minfi.gov.cm/index.php/fr/impots-et-taxes-appliquees/84-impots-et-taxes-appliquees

Indiquer les revenus dans la cellule “F2”

En “D2”

=SI(OU(ET($F$2>=A2;$F$2<=B2);SI(ET($F$2>A2;B2="");$F$2*C2;0));$F$2*C2;0)

Tirer vers le bas autant que nécessaire.

En “G2”

=MAX(D2:D5)

Ce qui donnerait ce fichier ICI==> IRPP Franc CFA.xlsx (16,2 Ko)

Cordialement.

1 J'aime