Calcul des impôts 2019 à la source avec les nouveaux barèmes


#1

Quelle est la formule pour se situer à la bonne tranche


#2

Bonjour

Un article que j’ai écrit à ce sujet (il suffit de remplacer les tranches)


#3

Bonjour @dudu63, @DocteurExcel,

En 2019 Source : Loi de finances pour 2017 - article 60

Dans le cadre du projet de prélèvement à la source de l’impôt sur les revenus, les salariés qui choisissent d’opter pour un taux neutre, se voient appliquer le taux correspondant à la rémunération de leur propre salaire, comme s’ils étaient célibataire et sans enfants. Ce taux sera également appliqué dans le cas où l’administration fiscale ne parviendrait pas à communiquer avec le collecteur.

Dans ce cas précis le taux est proportionnel au salaire mensuel, donc effectivement le mode de calcul est différent de celui applicable jusqu’au 31 décembre 2018, précisant qu’il s’agit d’un acompte de l’impôt annuel.
En sachant que la régularisation se fera en fin de chaque année selon le mode calcul habituel.

Voici une proposition:

Indiquer le salaire mensuel en “D2” cellule jaune.

En “D4”

=SI(ET($D$2>=A4;$D$2<=B4);$D$2*C4;0)

Tirer jusqu’en “D22”

Puis en “D23”

=SI($D$2>A23;$D$2*C23;0)

J’ai mis une MFC sur la colonne “D”.

Fichier exemple ICI==> Impôt dudu63.xlsx (14,8 Ko)

Cordialement.


#4

Re @dudu63,

Voici ma contribution au Tuto du @DocteurExcel, en avril 2017 a remettre au goût du jour (Fiscal) :yum:

Pour contribuer modestement au Tuto, je vous propose ce que j’ai fais pour moi.

8fafac344a0c43d2a401f13f8e1df309847f527e_1_690x429

Remplir les cellules jaunes 2 exemples pour 2017 avec Déduction 10% ou Frais Réels
Si vous choisissez Déduction 10%
Indiquez vos Revenus Bruts pour 2017 , puis le Nombres de parts avec la liste déroulante, n’oubliez pas les cellules jaunes concernant les tranches que vous trouverez facilement sur le net par exemple ICI==> https://www.service-public.fr/
Pour finir indiquer vos Dons aux œuvres et/ou vos Emploi salarié à domicile
Le calcule de votre TMI & Taux d’imposition & Montant Dû se fera automatiquement.
Pour l’exemple si vous choisissez Frais Réels
Alors vous devez remplir le tableau de droite et indiquer le nombre de Km cellule jaune Par jour aller/retour
J’ai choisi 50 Km, le calcule pour l’année ce fait automatiquement en cellule Par an aller/retour reporter alors dans la colonne Verte Distance le nombre de Km par an en fonction de la Puissance administrative de votre véhicule cela calculera alors les Frais réels qui seront reportés directement dans le tableau de gauche.
Attention dans mon exemple en dessous de 46 Km aller/retour par jour pour une voiture supérieur où égale à 7 CV , mieux vaut rester à la Déduction 10%
Les barèmes kilométriques cellules bleues du tableau de droite pour l’année 2017 sont également sur https://www.service-public.fr/
Enfin une petite aide pour calculer les distances domicile / travail en cliquant sur le lien dans le tableau de droite Calculer une distance

Ci-joint le fichier ICI ==> Impôt.xlsx (26,1 Ko)

Toutefois, le Simulateur Impôt sur le revenu sur le site officiel impots.gouv.fr et très précis.
https://www.impots.gouv.fr/portail/httpswww3impotsgouvfrsimulateurcalculimpot2017indexhtm-09

Cordialement.


#5

Merci
C’est bien ce que j’avais commencé de calculer !
Cette approche étant différente , je me questionnais sur le calcul obtenu
Reste a savoir quelle est la base de salaire de départ :
Brut mensuel ?
Brut moins csg déductible ?..


#6

Je pense après analyse que la formule doit être modifiée pour obtenir le pourcentage du salaire dans la tranche comme suit :