Aide sur la combunaison de formule SI imbriqué

Bonjour l’équipe,

J’espère que mon message vous trouve en forme.

Mon souci c’est d’avoir deux informations sur la même cellule :

  1. le statut de l’avance (il peut être bon, normale, alerte, blocage ou SOS) selon le nombre de jour que cette avance a déjà totalisé par rapport à la date du jour C1

  2. Dans la colonne observation (I), l’info c’est soit liquidé complétement soit non liquidé.

Bref,

si la cellule F6 =0 (zéro) alors la cellule H6 = complétement liquidé
Mais
Si la cellule F6 est supérieur à 0 (zéro) alors H6 =(soit bon, normale, alerte, blocage ou SOS)

Comme ça la colonne I peut être supprimée.

Merci d’avance.
Tableau de suivi cloture.xlsx (16,5 Ko)

Bonjour

Teste cette formule

=SI(F6=0;"complétement liquidé";SI(G6>=260;"SOS";SI(G6>=170;"blocage";SI(G6>=150;"Alerte";SI(G6<120;"Normale";"Bon")))))

1 J'aime

Bonjour Mimimathy,

Grand merci pour pour ta réponse si rapide. C’est bon, la formule marche, je l’ai même rencherie davantage.

Bon week end.

Ce sujet a été automatiquement fermé après 30 jours. Aucune réponse n’est permise dorénavant.