Affiche selon deux composante date et heure


#1

Bonjour tlm, je suis en difficulté. Dans une colonne sont inscrit des dates dans l’autre des heures, je recherche que si dans la colonne DATE est la même et que dans la colonne HEURE deux ou trois heure se trouve dans une heure dans une autre colonne celle-ci les comptabilise, je joins un exempExemple.xlsx (11,2 Ko)
le. Je vous remercie d’ors et déjà de votre aide.


#2

Hello

Avec une formule matricielle pour compter les lignes qui ont à la fois le même jour et la même heure

{=SOMME(($B$4:$B$16=B4)*(HEURE($C$4:$C$16)=HEURE(C4)))}

Sinon tu peux aussi passer par une étape intermédiaire en affichant l’heure dans une colonne séparée, tu peux utiliser NB.SI.ENS pour compter les lignes qui vérifient des conditions:
=NB.SI.ENS(plage1; condition1; plage2; condition2) etc

=NB.SI.ENS($B$4:$B$16;B4;$O$4:$O$16;O4)