Additionner le nombre de cellules sur lesquelles un ou plusieurs textes sont vrais

Bonjour,
j’aimerais additionner le nb de cellules sur lesquelles un ou plusieurs
textes sont vrai
si ds une plage de cellules, on a “FTM” ou “FTS” ou “JF” alors on compte
de nb de vrai sinon on mets 0
si on a 1 vrai => 1
si on a 2 vrai => 2
etc…

Merci d’avance

Bonjour!

Je ne suis pas sur d’avoir bien compris ta question.
Pourrais tu nous donner plus de détails stp et si possible inclure un fichier d’exemple?

Merci et à bientôt

Bonjour,
merci de t’occuper de ma demande, ci-joint un extrait du fichier avec
exemple.

Cordialement

https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail
Garanti
sans virus. www.avast.com
https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail
<#m_-2600116574907774609_DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

test.xlsx (11 KB)

Bonjour Stephane_Ramet, @DocteurExcel,

En “H9”

=NB.SI(C$4:I$4;"FTM")+NB.SI(C$4:I$4;"FTS")+NB.SI(C$4:I$4;"RF")

Copier / coller la formule pour les autres cellules “O9, V9, AC9”

Cordialement.

2 J'aimes

Bonjour,

merci

https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail
Garanti
sans virus. www.avast.com
https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail
<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

Bonjour à tous
Salut MDO
Vu que les recherches se bases sur du texte qui contient la lettre “F”, un raccourci de formule

=NB.SI(C4:I4;"*F*")

et à coller/copier sur les différentes semaines

1 J'aime

Salut @Mimimathy, :wink:

Celle-ci, je l’avais, mais je ne l’ais pas proposé car trouvé après et que Stephane_Ramet avait répondu, j’en ais conclu que c’était satisfaisant.

De même, si il y a d’autres cellules contenant des “F”, mais compter seulement “FTM, FTS, RF”, on peut:

En “H9”

=SOMMEPROD(NB.SI(C$4:I$4;{"FTM";"FTS";"RF"}))

Copier / coller la formule pour les autres cellules “O9, V9, AC9”

Cordialement.

Bonjour à tous,
Merci, en effet, j’ai d’autres cellules avec des F, mais je note, ça peut
servir.
Cordialement

1 J'aime

Bonjour

Si ton problème est résolu, peux-tu stp cocher le petit :white_check_mark: sous le message qui contient la solution stp?

Cela nous aide à déterminer qui a encore besoin d’aide et qui est sauvé!

Merci