Addition d'objets similaires selon plusieurs caractéristiques


#1

Bonjour à tous,

Je me permet de solliciter votre aide pour le problème suivant (voir fichier joint).

Je suis en possession de deux paniers remplis de légumes. Chaque variété de légume à une couleur différente.

Je souhaite additionner dans la même case tous les légumes ayant pour caractéristique d’appartenir au panier n°1 et d’avoir la couleur rose.

J’ai essayé de simplifier mon problème via l’exemple des paniers de légumes, n’hésitez pas à m’envoyer vos remarques si mes explications ne sont pas claires…

Merci ! :blush:

Paniers de légumes.xlsx (9,1 Ko)


#2

Bonjour @Chucknorris25,

Attention aux espaces en trop aprés chaque valeur.

2 Solutions possible:

=SOMMEPROD(($B$3:$B$10=$B$14)*($D$3:$D$10=$C$14))

Où:

=NB.SI.ENS($B$3:$B$10;$B$14;$D$3:$D$10;$C$14)

Le fichier en retour ICI==> Chucknorris25.xlsx (10,6 Ko)

Cordialement.


#3

Ce sujet a été automatiquement fermé après 30 jours. Aucune réponse n’est permise dorénavant.